This help site has been deprecated. Please send your requests to support@rubygems.org

Common Problems

Unknown command (push, tumble, migrate, owner)

This means you’re using a RubyGems version older than 1.3.3, which doesn’t support gem plugins. Please upgrade to the latest by running gem update --system.

My confirmation email never went through!

If you haven’t gotten it, feel free to create a new Issue here on Tender and we'll get you sorted out.

How do I download gems manually?

Click on the “download” link to the right of the gem’s name on that gem’s page.

How can I run my own Gemcutter?

If you want to set up your own Gemcutter instance, please check out the Standup your own Gemcutter guide. If you want to hack on the project and add your own contributions, please see the Contribution Guidelines to get started.

Recent Discussions

20 Oct, 2020 07:13 PM
20 Oct, 2020 11:11 AM
13 Oct, 2020 06:14 PM
13 Oct, 2020 04:27 AM
06 Oct, 2020 08:22 AM