This help site has been deprecated. Please send your requests to support@rubygems.org

Not able to update

Jyoti kakar's Avatar

Jyoti kakar

02 Feb, 2021 06:41 AM

Facing below error when trying to update the pods
ERROR: Could not find a valid gem 'cocoapods' (>= 0), here is why:
          Unable to download data from https://rubygems.org/ - no such name (https://rubygems.org/specs.4.8.gz)

  1. Support Staff 1 Posted by sonalkr132 on 02 Feb, 2021 07:10 AM

    sonalkr132's Avatar

    Hi Jyoti,

    Can you please share output of following commands:

    wget https://rubygems.org/specs.4.8.gz
    wget -6 https://rubygems.org/specs.4.8.gz
    wget -6 https://google.com
    
  2. 2 Posted by Jyoti Katkar on 03 Feb, 2021 06:44 AM

    Jyoti Katkar's Avatar

    Hello,
            Thanks for your concern. But all errors are gone. I just updated my
    mac OS to Big Sur

  3. sonalkr132 closed this discussion on 12 Mar, 2021 09:12 AM.

Discussions are closed to public comments.
If you need help with RubyGems.org please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

03 Dec, 2021 11:06 AM
02 Dec, 2021 09:41 AM
16 Nov, 2021 07:55 AM
05 Nov, 2021 07:09 AM
03 Nov, 2021 07:18 PM