Unable to update or install gems

Fabian's Avatar

Fabian

06 Jun, 2020 12:43 AM

Hi..

I'm trying to do a bundle install on Mac and I'm getting the next error:

Bundler::HTTPError Could not fetch specs from https://rubygems.org
it's such a weird error and I've already reinstall ruby 2.7.0 with rvm 1.20.10 and I'm using bundler on version 2.1.2.. I tried downgrading bundler to an older version and I got the same error..

can you please help me!!

Thanks

  1. Support Staff 1 Posted by sonalkr132 on 06 Jun, 2020 04:51 PM

    sonalkr132's Avatar

    Hi Fabian,

    can you please try wget https://api.rubygems.org/specs.4.8.gz and let us know the output?

    Also, please paste the command you ran with the complete output/error it showed.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac