Can't login

Paulo Ribeiro's Avatar

Paulo Ribeiro

17 May, 2020 11:42 PM

Hello Everyone.

I have some gems on my own (https://rubygems.org/profiles/plribeiro3000)

I've had a strange issue last week where i could not login. All attempts were giving me wrong OTP code. After a while it worked so i thought it was something unrelated to my account.

I got this problem again today but now i can't login anymore. None of the recovery codes worked which is at least weir for me because i never used any of them.

Please help me login.

  1. 1 Posted by Paulo Ribeiro on 18 May, 2020 05:10 PM

    Paulo Ribeiro's Avatar

    I got access after uninstalling and installing Google Authenticator a couple times.

    For whatever reason i believe it was using an out of sync time. Even after syncing my android with ntp servers it did not help.

    Sorry to bother.

    Thanks!

  2. Support Staff 2 Posted by sonalkr132 on 19 May, 2020 03:43 AM

    sonalkr132's Avatar

    None of the recovery codes worked

    Please verify you have saved up to date codes. This is not supposed to happen either.

  3. sonalkr132 closed this discussion on 19 May, 2020 03:43 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac