Cannot install gem, server down?

Jason Perrone's Avatar

Jason Perrone

11 Feb, 2020 02:21 PM

Getting this today trying to install a gem:
jason@ubuntu:~/Workspace/hearingtracker$ gem install bundler
gERROR: Could not find a valid gem 'bundler' (>= 0), here is why:
          Unable to download data from https://rubygems.org/ - timed out (https://api.rubygems.org/specs.4.8.gz)

My internet connection is fine otherwise.

  1. Support Staff 1 Posted by sonalkr132 on 23 Mar, 2020 05:54 PM

    sonalkr132's Avatar

    Hi Jason,

    Can you please confirm wget https://api.rubygems.org/specs.4.8.gz is working? Are you on IPv6 network?

  2. 2 Posted by Jason Perrone on 23 Mar, 2020 06:00 PM

    Jason Perrone's Avatar

    I’m good.

  3. sonalkr132 closed this discussion on 23 Mar, 2020 06:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac