Not found problems continuing

Petteri Räty's Avatar

Petteri Räty

01 Jan, 2019 05:31 PM

https://status.rubygems.org/incidents/dh3cd8fjd5qw

Still happens:

Could not find gem 'babel-transpiler' in any of the gem sources listed in your Gemfile.

  1. 1 Posted by Ivan on 01 Jan, 2019 08:11 PM

    Ivan's Avatar

    I'm seeing this as well:

    Your bundle is locked to unf (0.1.4), but that version could not be found in any of the sources listed in your Gemfile.

    Occurred at 2019-01-01 20:06:00 UTC

  2. 2 Posted by Marcos on 01 Jan, 2019 09:04 PM

    Marcos's Avatar

    Same problem here!

  3. 3 Posted by Stan on 01 Jan, 2019 10:40 PM

    Stan's Avatar

    Yes, it was working better a few hours ago, but now the problem has come back again:
    https://gitlab.com/gitlab-org/gitlab-ce/-/jobs/140396802

  4. Support Staff 4 Posted by sonalkr132 on 04 Jan, 2019 07:25 AM

    sonalkr132's Avatar

    Hi, this should be resolved. Let us know if this is still an issue.

  5. sonalkr132 closed this discussion on 04 Jan, 2019 07:25 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

13 Mar, 2019 02:54 PM
05 Mar, 2019 04:42 PM
28 Feb, 2019 08:51 PM
28 Feb, 2019 05:39 AM
27 Feb, 2019 07:20 AM