Lookup betas not visible

Ryan's Avatar


18 Sep, 2010 11:10 PM

About a week or two ago I pushed beta3 for my gem called "lookup" to Rubygems, which worked. Then I made some changes and tried pushing beta4 but it wasn't visible. I waited a day or two and then tried pushing beta5 and 6 with only changes like "bump". These last three versions are not visible. The versions are tagged, but not on Rubygems. What could be going on?

  1. Support Staff 1 Posted by Nick Quaranto on 20 Sep, 2010 12:26 AM

    Nick Quaranto's Avatar

    I'm not seeing them at all here dude, it would be in our DB and on


    if it worked. Can you try pushing though versions again?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac