This help site has been deprecated. Please send your requests to support@rubygems.org

Updating discourse platform cuses rubygem rate limit

Parisa's Avatar

Parisa

10 Jun, 2018 01:02 AM

Hello,

I'm trying to update discourse in normal way. But I'm getting rubygem ratelimit error.

the problem is discussed here:

https://meta.discourse.org/t/update-failing-due-to-rate-limiting-by-rubygems/64636

Can you help me?

  1. Support Staff 1 Posted by sonalkr132 on 21 Jun, 2018 08:54 AM

    sonalkr132's Avatar

    Hi Parisa,

    Sorry about delay in our response. Are you still seeing this error? Which bundler version are you using? Can you please update it if it is not the latest.

Discussions are closed to public comments.
If you need help with RubyGems.org please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 Oct, 2020 07:13 PM
20 Oct, 2020 11:11 AM
13 Oct, 2020 06:14 PM
13 Oct, 2020 04:27 AM
06 Oct, 2020 08:22 AM