Login not working

nmeersschaert's Avatar


08 Feb, 2010 02:06 PM

On one of my machines, I'd setup my account on gemcutter. I was able to login to that account without a problem. On my other machines, using the same email & password I'd setup it just returns to the login screen (the flash message appears to be hidden from view, but is in the raw html source). When I reset the password, it now works on the new computer, but the new password won't work on the old computer. I've tried clearing cookies, but still no joy. All these machines are on Mac OS X 10.6.2 with Safari 4.0.3. It does seem to work with Firefox. Any ideas on how to get it working with Safari?

  1. Support Staff 1 Posted by Nick Quaranto on 09 Feb, 2010 04:01 AM

    Nick Quaranto's Avatar

    I just signed in with Safari 4.0.2 on OSX 10.5, it definitely works with Chrome too. Is there any other way to reproduce it?

  2. 2 Posted by nmeersschaert on 09 Feb, 2010 05:51 AM

    nmeersschaert's Avatar

    Perhaps it's a Snow Leopard/Safari issue? I just tried with another brand new Snow Leopard machine & get the same thing of failing to login.

  3. 3 Posted by nmeersschaert on 11 Feb, 2010 01:38 PM

    nmeersschaert's Avatar

    Just a quick follow-up. The issue still exists in Safari 4.0.4 under 10.6.2 in addition to Safari 4.0.3.

  4. 4 Posted by nmeersschaert on 22 Feb, 2010 05:27 PM

    nmeersschaert's Avatar

    Since the migration to rubygems.org, it seems to now be working across all my machines on Safari. Not sure if it was the domain change alone, or an update to the software as well, but looks like it works for me now.

  5. Support Staff 5 Posted by Nick Quaranto on 22 Feb, 2010 05:38 PM

    Nick Quaranto's Avatar

    Interesting, we didn't really change much. Glad to see this is resolved though. :)

  6. Nick Quaranto closed this discussion on 22 Feb, 2010 05:38 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac