Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post

Problem with ruby Gems

resolved 9 31 Aug, 2010 03:16 AM by Nick Quaranto

nakajima's gems

resolved 3 31 Aug, 2010 03:09 AM by Nick Quaranto

"Page not found" error page after signing out

open 1 31 Aug, 2010 03:02 AM by Nick Quaranto

I need to permanently remove the constant-contact gem

resolved 1 31 Aug, 2010 02:21 AM by Nick Quaranto

gem file in current directory makes 'gem update' fail.

resolved 4 31 Aug, 2010 01:43 AM by Nick Quaranto

'gem install' always prefers local files with partial name match

resolved 3 31 Aug, 2010 01:36 AM by Nick Quaranto

Cannot receive confirmation email

resolved 2 31 Aug, 2010 01:19 AM by Nick Quaranto

"gem install mygem" does not install the gem

resolved 11 31 Aug, 2010 01:16 AM by Nick Quaranto

Cannot receive account activation Email

resolved 2 25 Aug, 2010 06:08 AM by Daniel Hoelbling

gem install error RemoteSourceException HTTP Response 302

resolved 1 22 Aug, 2010 07:06 PM by Eric Hodel

Unable to migrate gem from rubyforge

resolved 6 16 Aug, 2010 11:36 PM by Raeez Lorgat

Unyanking a gem not possible

open 3 16 Aug, 2010 08:37 PM by Nick Quaranto

Confirmation email resent is not working.

resolved 1 16 Aug, 2010 08:35 PM by Nick Quaranto

Does not appear to be in repository

resolved 1 14 Aug, 2010 04:19 PM by Nick Quaranto

to many connection resets

resolved 1 14 Aug, 2010 04:18 PM by Nick Quaranto

Delete a gem from Gemcutter

resolved 1 14 Aug, 2010 04:17 PM by Nick Quaranto

Need to take ownership of my project

resolved 1 14 Aug, 2010 04:17 PM by Nick Quaranto

I need to "re-publish" unity gem with the same version

resolved 2 14 Aug, 2010 04:14 PM by Nick Quaranto

Trouble logging into rubygems with my rubyforge account credentials....

resolved 3 14 Aug, 2010 04:13 PM by Nick Quaranto

Please remove gem restfulie version 0.9

resolved 3 14 Aug, 2010 04:09 PM by Nick Quaranto

Need a series of gems removed.

resolved 1 14 Aug, 2010 04:08 PM by Nick Quaranto

Failed to install 'rubynode' gem after upgrade to Mac OS X 10.6

resolved 1 14 Aug, 2010 04:01 PM by Nick Quaranto

Wrong update directory written in your InstantRails update functions

resolved 9 14 Aug, 2010 03:59 PM by Nick Quaranto

URGENT!!! Please remove permanently the test gems

resolved 7 14 Aug, 2010 03:57 PM by Nick Quaranto

All gem pushes fail

resolved 8 14 Aug, 2010 03:29 PM by Nick Quaranto

Setting ruby executable path

resolved 4 12 Aug, 2010 08:37 AM by ron

ruby-debug with Snow Leopard

resolved 2 12 Aug, 2010 02:50 AM by john

About page error

resolved 1 12 Aug, 2010 02:22 AM by Nick Quaranto

Error installing Mongo3

resolved 1 12 Aug, 2010 02:21 AM by Nick Quaranto

"in `parse': Illformed requirement ["pre"] (ArgumentError)" --rails3

open 1 12 Aug, 2010 02:18 AM by Nick Quaranto

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Recent Discussions

29 Aug, 2014 06:23 PM
28 Aug, 2014 07:18 PM
27 Aug, 2014 12:03 PM
26 Aug, 2014 07:09 PM
26 Aug, 2014 07:07 PM