Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post

My gem pingdom-client shows an older version on the root page by default

resolved 3 17 Mar, 2011 04:29 PM by mtodd

"can't activate net-ssh" error in 1.6.1 when using capistrano

resolved 2 17 Mar, 2011 04:07 PM by Nick Quaranto

Problems on installation

open 1 17 Mar, 2011 03:59 PM by Nick Quaranto

delete a gem

open 1 17 Mar, 2011 03:39 PM by Nick Quaranto

gem --run-tests problems

resolved 7 16 Mar, 2011 06:14 AM by Eric Hodel

gem: Unknown command mirror !

resolved 1 28 Feb, 2011 08:08 PM by Luis Lavena

Cannot connect to Rubygems

resolved 5 28 Feb, 2011 03:49 PM by Daniel Higginbotham

Yank platform-specific gem

resolved 2 28 Feb, 2011 01:32 AM by Jason Garber

Internal server error when trying to login or push a gem

resolved 8 27 Feb, 2011 06:31 PM by Nick Quaranto

Gem environment switched from Ruby 1.8.7 back to system loaded Ruby 1.8.6

open 1 27 Feb, 2011 06:22 PM by Nick Quaranto

`gem cert --add` error

resolved 4 26 Feb, 2011 10:51 PM by Eric Hodel

gem yank not working

open 7 24 Feb, 2011 03:52 PM by Luis Lavena

There was a problem saving your gem: Home does not appear to be a valid URL

resolved 2 22 Feb, 2011 02:01 AM by Helmut Hissen

Gem name de-squat request

resolved 3 21 Feb, 2011 07:16 PM by Eric Hodel

gem list --remote failing on old version of rubygems

resolved 10 18 Feb, 2011 12:43 AM by Eric Hodel

"ruby -S gem update" not updating

resolved 3 14 Feb, 2011 06:05 AM by wolf_volpi

I made a typo in email during account creation and my handle is locked.

resolved 4 11 Feb, 2011 09:57 PM by Tom Copeland

Cannot login/reset password after signup returned 500 error

resolved 2 11 Feb, 2011 01:18 AM by Nick Quaranto

Failure updating to RubyGems 1.5.0 on jruby 1.5.6

resolved 3 11 Feb, 2011 01:11 AM by Nick Quaranto

Want to repush gem with fixed README file

open 1 11 Feb, 2011 01:09 AM by Nick Quaranto

Can't update to 1.5 on Debian Lenny

resolved 8 01 Feb, 2011 10:37 PM by Eric Hodel

confused query descriptions

open 6 01 Feb, 2011 10:34 PM by Eric Hodel

yank command not found

resolved 1 01 Feb, 2011 07:14 PM by Eric Hodel

RubyGems 1.5.0 dies on Ruby 1.8.6

resolved 3 01 Feb, 2011 07:12 PM by Eric Hodel

Updating RubyGems to 1.5.0? I Can't! [SELF-SOLVED]

resolved 2 01 Feb, 2011 07:04 PM by Eric Hodel

'gem install' throws FloatDomainError when behind proxy (JRuby 1.6.0RC1 w/ RubyGems 1.4.2)

resolved 9 29 Jan, 2011 07:32 PM by Nick Quaranto

Unable to install gems because of DNS issue

resolved 3 26 Jan, 2011 06:54 PM by Eric Hodel

Cannot install Rails

open 2 24 Jan, 2011 04:13 PM by Luis Lavena

Internal server error when pushing gem

resolved 14 23 Jan, 2011 03:44 PM by Amir Barylko

Difficulty with Rubygems.com site

open 6 18 Jan, 2011 10:19 PM by Tom Copeland

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Recent Discussions

29 Aug, 2014 06:23 PM
28 Aug, 2014 07:18 PM
27 Aug, 2014 12:03 PM
26 Aug, 2014 07:09 PM
26 Aug, 2014 07:07 PM