Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post

gem: Unknown command mirror !

resolved 1 28 Feb, 2011 08:08 PM by Luis Lavena

Cannot connect to Rubygems

resolved 5 28 Feb, 2011 03:49 PM by Daniel Higginbotham

Yank platform-specific gem

resolved 2 28 Feb, 2011 01:32 AM by Jason Garber

Internal server error when trying to login or push a gem

resolved 8 27 Feb, 2011 06:31 PM by Nick Quaranto

Gem environment switched from Ruby 1.8.7 back to system loaded Ruby 1.8.6

open 1 27 Feb, 2011 06:22 PM by Nick Quaranto

`gem cert --add` error

resolved 4 26 Feb, 2011 10:51 PM by Eric Hodel

gem yank not working

open 7 24 Feb, 2011 03:52 PM by Luis Lavena

There was a problem saving your gem: Home does not appear to be a valid URL

resolved 2 22 Feb, 2011 02:01 AM by Helmut Hissen

Gem name de-squat request

resolved 3 21 Feb, 2011 07:16 PM by Eric Hodel

gem list --remote failing on old version of rubygems

resolved 10 18 Feb, 2011 12:43 AM by Eric Hodel

"ruby -S gem update" not updating

resolved 3 14 Feb, 2011 06:05 AM by wolf_volpi

I made a typo in email during account creation and my handle is locked.

resolved 4 11 Feb, 2011 09:57 PM by Tom Copeland

Cannot login/reset password after signup returned 500 error

resolved 2 11 Feb, 2011 01:18 AM by Nick Quaranto

Failure updating to RubyGems 1.5.0 on jruby 1.5.6

resolved 3 11 Feb, 2011 01:11 AM by Nick Quaranto

Want to repush gem with fixed README file

open 1 11 Feb, 2011 01:09 AM by Nick Quaranto

Can't update to 1.5 on Debian Lenny

resolved 8 01 Feb, 2011 10:37 PM by Eric Hodel

confused query descriptions

open 6 01 Feb, 2011 10:34 PM by Eric Hodel

yank command not found

resolved 1 01 Feb, 2011 07:14 PM by Eric Hodel

RubyGems 1.5.0 dies on Ruby 1.8.6

resolved 3 01 Feb, 2011 07:12 PM by Eric Hodel

Updating RubyGems to 1.5.0? I Can't! [SELF-SOLVED]

resolved 2 01 Feb, 2011 07:04 PM by Eric Hodel

'gem install' throws FloatDomainError when behind proxy (JRuby 1.6.0RC1 w/ RubyGems 1.4.2)

resolved 9 29 Jan, 2011 07:32 PM by Nick Quaranto

Unable to install gems because of DNS issue

resolved 3 26 Jan, 2011 06:54 PM by Eric Hodel

Cannot install Rails

open 2 24 Jan, 2011 04:13 PM by Luis Lavena

Internal server error when pushing gem

resolved 14 23 Jan, 2011 03:44 PM by Amir Barylko

Difficulty with Rubygems.com site

open 6 18 Jan, 2011 10:19 PM by Tom Copeland

Uploaded platform gem causes wrong gem to download

resolved 4 18 Jan, 2011 05:01 PM by Kyle

I can't run the rubygems tests with 1.9.3

resolved 2 18 Jan, 2011 04:50 AM by aaron.patterson

gem not showing up in the Just updated list?

open 3 18 Jan, 2011 03:58 AM by Nick Quaranto

No subject

resolved 1 18 Jan, 2011 03:44 AM by Nick Quaranto

Encoding issue on the site?

resolved 1 18 Jan, 2011 03:40 AM by Nick Quaranto

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.