Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post

Rhosync problem "`update_associations': undefined method `has_many=' for nil:NilClass (NoMethodError)"

resolved 1 14 Sep, 2011 11:30 AM by Luis Lavena

too many connection resets

resolved 16 13 Sep, 2011 12:32 PM by Gabriel Horner

Rhosync installation problem on Mac

resolved 3 13 Sep, 2011 12:20 PM by Gabriel Horner

shouldn't mingw32 and mswin32 be the same platform?

open 1 04 Sep, 2011 01:11 PM by Luis Lavena

Unable to yank rbx-trepanning version 1.8.7-universal-rubinius-1.2

resolved 3 27 Aug, 2011 05:36 AM by Gabriel Horner

'Permission Denied' at 'require rubygems

resolved 5 26 Aug, 2011 09:33 PM by Eric Hodel

Cannot create new account

resolved 5 26 Aug, 2011 11:35 AM by Charlie Tanksley

Problem with email registration and forgotten password

open 3 26 Aug, 2011 03:30 AM by Gabriel Horner

Bigrecord gem problem

resolved 1 25 Aug, 2011 03:44 AM by Gabriel Horner

Error when trying to install Vimmate

resolved 1 25 Aug, 2011 03:13 AM by Gabriel Horner

gem cleanup is now spitting out errors

resolved 10 23 Aug, 2011 05:11 PM by Luis Lavena

RubyGems 1.8.8 is broken on JRuby 1.6.3

resolved 7 18 Aug, 2011 08:35 PM by Eric Hodel

you receive an error pertaining to a "HTTP Response 302" then you should try running the following command instead:

resolved 0 18 Aug, 2011 07:54 PM by sajjad

Connect Ruby on Rails with hbase database

open 1 17 Aug, 2011 02:18 PM by Luis Lavena

Taking over `test` gem

resolved 8 11 Aug, 2011 12:03 AM by trans

Unable to run rails

resolved 1 07 Aug, 2011 07:30 PM by Gabriel Horner

Seattle.rb ownership was overzealous in migration

resolved 2 06 Aug, 2011 02:22 AM by Ryan Davis

unable to install ruby-debug-ide

resolved 6 04 Aug, 2011 05:42 PM by Luis Lavena

json_pure is installed when 'gem install json' is executed

resolved 14 04 Aug, 2011 05:42 PM by Luis Lavena

Bundle Install for Gemfile not working for command $ rails generate rspec:install

resolved 2 04 Aug, 2011 05:41 PM by Luis Lavena

Problems setting up Proxy for rubygems

resolved 5 04 Aug, 2011 05:26 PM by Luis Lavena

teleport gem always one behind

resolved 4 03 Aug, 2011 10:09 PM by Adam Doppelt

Cannot gem install my own gem

resolved 3 29 Jul, 2011 03:42 PM by Nick Quaranto

invalid date format in specification - webrobots 0.0.10

resolved 3 29 Jul, 2011 03:30 PM by Nick Quaranto

Rubygems Mirror

open 1 29 Jul, 2011 03:24 PM by Nick Quaranto

Gem does not know how to install?

resolved 2 28 Jul, 2011 05:24 PM by luis.fernando.flores.oviedo

Local mirror created with rubygems-mirror does not include rubygems-update 1.8.5

resolved 2 26 Jul, 2011 11:13 AM by dim

Error executing gem... (Errno::ENOENT)

open 2 25 Jul, 2011 07:59 PM by Luis Lavena

Searching for "markdown" returns incomplete results

open 1 25 Jul, 2011 02:45 PM by Tom Copeland

Some rubygems returning HTTP 500/Internal server error on rubygems.rog

resolved 1 25 Jul, 2011 12:32 AM by Nick Quaranto

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.