rubygems down

Stanislav O. Pogrebnyak's Avatar

Stanislav O. Pogrebnyak

01 Jan, 2012 11:45 AM

I'm trying to install gems via gem install and having that error:

gem install bundler

ERROR: Could not find a valid gem 'bundler' (>= 0) in any repository

ERROR: While executing gem ... (Gem::RemoteFetcher::FetchError)

bad response Internal Server Error 500 (

  1. 1 Posted by Martin Stettner on 01 Jan, 2012 11:47 AM

    Martin Stettner's Avatar

    Same for me (tried to install sass)

  2. 2 Posted by David Cornish on 01 Jan, 2012 11:56 AM

    David Cornish's Avatar

    Same issue here (accessing from UK) trying to install rmagick

  3. 3 Posted by meh. on 01 Jan, 2012 12:00 PM

    meh.'s Avatar

    Same here (from Italy), Ruby dies without rubygems :(

  4. 4 Posted by Kami on 01 Jan, 2012 12:01 PM

    Kami's Avatar

    Same problem here (from Switzerland) ! Impossible to fetch the gem from ...

  5. 5 Posted by oh noes on 01 Jan, 2012 12:04 PM

    oh noes's Avatar

    Latvia checking in, yesterday was fine. Halp!

  6. 6 Posted by urielka on 01 Jan, 2012 12:06 PM

    urielka's Avatar

    same here(Israel)

  7. 7 Posted by oh noes on 01 Jan, 2012 12:17 PM

    oh noes's Avatar

    Dear all,

    As a temporary solution if your gem located @ github, you can clone source code via git or download as zip and build you gem locally.


    1. Checked out to directory
    2. Cd to directory and do "gem build guard-coffeedripper.gemsepc"
    3. Do 'gem install guard-coffeedripper-0.1.3.gem'

    Hope it helps!
    Happy new year!

  8. 8 Posted by Grazy Goose on 01 Jan, 2012 12:38 PM

    Grazy Goose's Avatar

    How to avoid bundler being your single point of failure anyways?

  9. 9 Posted by Stanislav O. Po... on 01 Jan, 2012 12:48 PM

    Stanislav O. Pogrebnyak's Avatar

    Bundler in fact is not an issue, is.

  10. 10 Posted by Stanislav O. Po... on 01 Jan, 2012 12:51 PM

    Stanislav O. Pogrebnyak's Avatar

    Is there official version about what is going on and estimation about how long?

  11. 11 Posted by Jens on 01 Jan, 2012 01:11 PM

    Jens's Avatar
  12. 12 Posted by Tim Brandes on 01 Jan, 2012 01:17 PM

    Tim Brandes's Avatar

    Thank you Jens, that works for now!

  13. 13 Posted by Steven Haddox on 01 Jan, 2012 01:21 PM

    Steven Haddox's Avatar

    Thanks as well Jens. I guess it's time to think about running a mirror of rubygems if I need fault-tolerance...

  14. 14 Posted by Jens on 01 Jan, 2012 01:23 PM

    Jens's Avatar
  15. 15 Posted by Amnon S on 01 Jan, 2012 01:57 PM

    Amnon S's Avatar

    run into the same issue on push master to Heroku.

    solved by replacing source in GemFile to ''


  16. 16 Posted by Mahesh on 01 Jan, 2012 02:04 PM

    Mahesh's Avatar

    So that's true, Mayas were all begins with rubygems...

  17. 17 Posted by oh noes on 01 Jan, 2012 02:18 PM

    oh noes's Avatar

    And back online!
    Hooooray for rubygems!

    Thanks for fixing it!

  18. Nick Quaranto closed this discussion on 11 Jan, 2012 03:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac