Problem in installing rails & also downloading rails gem

saranya's Avatar

saranya

24 Aug, 2011 10:47 AM

Hi,

My ruby version is 1.8.7 I am trying to install any version of rails from yesterday but in vein. When i give gem install rails on my comand prompt i get an error ERROR: Could not find a valid gem 'rails' (>= 0) in any repository
So i tried to download rails from http://rubygems.org/gems/railswhen i click download i get page not found error for the download site http://production.cf.rubygems.org/gems/rails-3.0.10.gem
Is this problem from your side.
Please help.

Thanks,
Saranya

  1. Support Staff 1 Posted by Nick Quaranto on 23 Sep, 2011 03:20 PM

    Nick Quaranto's Avatar

    This one was buried in our spam filter, just unearthed it. Sorry.

    Is this still happening for you? That gem is definitely working here. Are you behind a proxy?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac