Unable to run rails

adishaswot's Avatar

adishaswot

05 Aug, 2011 07:35 AM

I have my Ruby1.8.7 installed using 'apt-get' on my ubuntu machine... i also have rails installed by 'gem install rails'.. while browsing gems using 'gem list' .. it shows rails 3.0.9 there.. but running 'rails' from terminal says 'No such file in directory..' . how am i suppose to run rails on my machine.?? please help

  1. Support Staff 1 Posted by Gabriel Horner on 07 Aug, 2011 07:30 PM

    Gabriel Horner's Avatar

    For specific issues with a gem see the gem's issue tracker. In your case, see https://github.com/rails/rails/issues. You can also ask for help on the mailing list or in irc #rubyonrails.

  2. Gabriel Horner closed this discussion on 07 Aug, 2011 07:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac