Problem downloading metric_fu

Colin Jones's Avatar

Colin Jones

12 Jul, 2011 11:26 PM

Not sure whether this is the right place for this report; sorry if not!

All the dependencies seemed to install fine, but not metric_fu itself. Breaking it down to just the fetch:

% gem fetch metric_fu -Vv 1.5.1                                                                                1 ↵
GET http://rubygems.org/specs.4.8.gz
302 Found
GET http://production.s3.rubygems.org/specs.4.8.gz
304 Not Modified
Downloading gem metric_fu-1.5.1.gem
GET http://rubygems.org/gems/metric_fu-1.5.1.gem
302 Found
GET http://production.cf.rubygems.org/gems/metric_fu-1.5.1.gem
500 Internal Server Error
ERROR:  While executing gem ... (Gem::RemoteFetcher::FetchError)
    bad response Internal Server Error 500 (http://production.cf.rubygems.org/gems/metric_fu-1.5.1.gem)

Hitting that production.cf.rubygems/org/... URL directly gives:

<Error>
  <Code>InternalError</Code>
  <Message>
    We encountered an internal error. Please try again.
  </Message>
  <RequestId>CDC8E8C6D4DB87D6</RequestId>
  <HostId>
    ExpOl5U+F8mpuKf4B4lNDnjtAInKW3HCkv3qb4bbuutugZMrMJKPRDQrYkdsWUEo
  </HostId>
</Error>

Let me know if you need more detail.

Thanks!
Colin

  1. Support Staff 1 Posted by Nick Quaranto on 23 Sep, 2011 03:17 PM

    Nick Quaranto's Avatar

    This one was buried in our spam filter, just unearthed it. Sorry.

    This is working for me now...going to consider this closed! If it's not for you, please reopen it.

  2. Nick Quaranto closed this discussion on 23 Sep, 2011 03:17 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac