autotest-notify-osd is no longer needed.

Stephen H. Gerstacker's Avatar

Stephen H. Gerstacker

23 Feb, 2010 09:50 PM

My gem, autotest-notify-osd, is no longer needed because the project it was branched from, autotest-growl, now supports Linux in the same way my gem did.

I removed the code from GitHub.

Can I delete this gem and maybe somehow point people to the correct gem?

http://github.com/svoop/autotest-growl

  1. Support Staff 1 Posted by Nick Quaranto on 25 Feb, 2010 10:45 PM

    Nick Quaranto's Avatar

    There's not really a way to point people to a new gem...but you could push a new version of that gem that just has a description and homepage that links to the original one.

    If you don't want to do that, I can still just remove it. Let me know.

  2. 2 Posted by Stephen H. Gers... on 02 Mar, 2010 02:49 PM

    Stephen H. Gerstacker's Avatar

    I found the code to the gem and put a bunch of deprecation warnings in it.
    That will have to do it, I suppose.

    Thanks for the help.

    - Stephen H. Gerstacker

  3. Support Staff 3 Posted by Nick Quaranto on 05 Mar, 2010 12:35 AM

    Nick Quaranto's Avatar

    If you want to remove that gem from the index you can use gem yank, which is now in the gemcutter gem prerelease. If you need anything else with this done let me know!

  4. Nick Quaranto closed this discussion on 14 Mar, 2010 05:06 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac