"can't activate net-ssh" error in 1.6.1 when using capistrano

jmfaber's Avatar

jmfaber

07 Mar, 2011 09:10 AM

After upgrading to RubyGems 1.6.0 (and 1.6.1) I get this error when I try to use capistrano:

/Library/Ruby/Site/1.8/rubygems.rb:267:in `activate': can't activate net-ssh (= 2.0.4) for [], already activated net-ssh-2.1.3 for [] (Gem::LoadError)

Downgrading to 1.5.3 everything works fine again. Does anybody have insight into what could be causing this?

  1. 2 Posted by jmfaber on 16 Mar, 2011 04:14 PM

    jmfaber's Avatar

    This is fixed in RubyGems 1.6.2

  2. Support Staff 3 Posted by Nick Quaranto on 17 Mar, 2011 04:07 PM

    Nick Quaranto's Avatar

    Woot. Closing this out.

  3. Nick Quaranto closed this discussion on 17 Mar, 2011 04:07 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Aug, 2014 06:23 PM
28 Aug, 2014 07:18 PM
27 Aug, 2014 12:03 PM
26 Aug, 2014 07:09 PM
26 Aug, 2014 07:07 PM