can't yank platform specific gem version

brianmario's Avatar

brianmario

21 Oct, 2010 02:34 PM

Yo, I need to pull the 0.2.5-x86-mswin32-60 and 0.2.5-x86-mingw32 versions of the mysql2 gem but I get the following error from gem yank:

ERROR:  While executing gem ... (ArgumentError)
    Illformed requirement ["0.2.5-x86-mswin32-60"]
  1. Support Staff 2 Posted by Nick Quaranto on 30 Oct, 2010 12:21 AM

    Nick Quaranto's Avatar

    Done, sorry about the delay here. This reminds me, we have open patches for this functionality that I need to merge.

  2. Nick Quaranto closed this discussion on 30 Oct, 2010 12:21 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac