Development dependencies listed as runtime dependencies

Luis Lavena's Avatar

Luis Lavena

09 Feb, 2010 01:51 PM

While looking at some gems:

http://gemcutter.org/gems/sqlite3-ruby
http://gemcutter.org/gems/mysql

Both gems flagged as development in the gem spec, but in the incorrect list.

I've started a conversation about this on the group, but seems never resolved.

Thank you.

  1. Support Staff 2 Posted by Nick Quaranto on 13 Feb, 2010 03:15 PM

    Nick Quaranto's Avatar

    Fixed on both of the gems. I bet this was some probem with my initial import script or when we started tracking development vs. runtime deps. Sorry about the delay here.

  2. Nick Quaranto closed this discussion on 14 Mar, 2010 04:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Aug, 2014 06:23 PM
28 Aug, 2014 07:18 PM
27 Aug, 2014 12:03 PM
26 Aug, 2014 07:09 PM
26 Aug, 2014 07:07 PM