Doesnot appear to be a Repository

raja's Avatar

raja

30 Jun, 2010 07:24 AM

while installing gems i am getting
ERROR: http://rubygems.org/ does not appear to be a repository
ERROR: Could not find a valid gem 'rails' (>= 0) in any repository

my ruby version is 1.8.7
my gem version is 1.3.7

could any one please help me to get out of this

  1. Support Staff 1 Posted by Nick Quaranto on 05 Jul, 2010 02:42 PM

    Nick Quaranto's Avatar

    Could you paste the output of gem env ? Is this still happening?

  2. 2 Posted by raja on 05 Jul, 2010 04:13 PM

    raja's Avatar

    hi nick,
    now the problem is resolved and it's working fine.Thanks........ :)

  3. Nick Quaranto closed this discussion on 08 Jul, 2010 11:53 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

30 Oct, 2014 04:34 PM
30 Oct, 2014 02:46 PM
28 Oct, 2014 09:51 AM
23 Oct, 2014 05:37 PM
21 Oct, 2014 10:47 AM