gem install keeps installing old version

Dani's Avatar

Dani

25 Feb, 2013 01:48 PM

For some reason when I run:

gem install klarna_chef

it keeps installing version 0.0.3 although there's a more recent version 1.0.1. If I try to force the version:

gem install klarna_chef -v 1.0.1

It will say:

ERROR:  Could not find a valid gem 'klarna_chef' (= 1.0.1) in any repository

If I download the version 1.0.1 and look at the content, it will correctly show all the changes made in 1.0.1. Any idea what could be wrong?

Thanks!

  1. 1 Posted by Dani on 25 Feb, 2013 02:27 PM

    Dani's Avatar

    Sorry, it works now. I have no idea why it didn't before.

  2. Support Staff 2 Posted by David Radcliffe on 11 Apr, 2013 09:51 PM

    David Radcliffe's Avatar

    Hi Dani,

    Sorry for the delayed response. It's likely we were having some server issues on Feb 25 delaying the indexer.

    -David

  3. David Radcliffe closed this discussion on 11 Apr, 2013 09:51 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 Oct, 2014 05:37 PM
21 Oct, 2014 10:47 AM
18 Oct, 2014 08:39 PM
16 Oct, 2014 12:41 PM
06 Oct, 2014 02:30 PM