500 Internal Server Error

blizzardville's Avatar


28 Sep, 2012 04:46 PM

Are the servers running okay? I get the same error if I try to wget the gem file as if I gem install it.

Connecting to production.cf.rubygems.org (production.cf.rubygems.org)||:80... connected.
HTTP request sent, awaiting response... 500 Internal Server Error

  1. Support Staff 1 Posted by Nick Quaranto on 28 Sep, 2012 04:48 PM

    Nick Quaranto's Avatar

    It's working here…can you try refreshing your DNS?

  2. 2 Posted by blizzardville on 28 Sep, 2012 05:10 PM

    blizzardville's Avatar

    The server am working with doesn't cache dns. It appears the problem is with just this one server and it is intermittent, so I will troubleshoot it there. Your servers are accesible fine from a box on a different network I tried, so all is probably fine on your end. Thanks for the reply! :-)

  3. Support Staff 3 Posted by Nick Quaranto on 28 Sep, 2012 05:37 PM

    Nick Quaranto's Avatar

    We are getting several reports of 500s from Amazon…but nothing is here yet:


Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac