Unable to specify platform with yank command

Peter Donald's Avatar

Peter Donald

07 Apr, 2010 07:05 AM

I can not figure out how to specify the platform with the yank command. I uploaded a gem (buildr-iidea-0.0.1-java) that does not work and wanted to remove it. I would have assumed there was an option to specify the platform such as

jgem yank buildr-iidea -v 0.0.1 -p java

However I browsed the code and this does not seem to be the case. I also went in and changed the code for yank to add 'platform' => 'java' to form data but this also did not seem to work. Is there a web page where I can perform the yank instead or some other way I can go about this?

  1. Support Staff 2 Posted by Nick Quaranto on 10 Apr, 2010 12:00 AM

    Nick Quaranto's Avatar

    Definitely a bug here. I can yank that gem manually until we get this fixed, just please confirm that you want this done on buildr-iidea v0.0.1.

  2. 3 Posted by Peter Donald on 10 Apr, 2010 02:57 AM

    Peter Donald's Avatar

    If you could yank buildr-iidea v0.0.1 that would be great. Thanks!

  3. Support Staff 4 Posted by Nick Quaranto on 14 Apr, 2010 01:31 PM

    Nick Quaranto's Avatar

    Done, sorry about the delay here. We've got an open issue for this on GitHub so I'm going to resolve this here.

  4. Nick Quaranto closed this discussion on 14 Apr, 2010 01:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Aug, 2014 06:23 PM
28 Aug, 2014 07:18 PM
27 Aug, 2014 12:03 PM
26 Aug, 2014 07:09 PM
26 Aug, 2014 07:07 PM