Could not fetch specs from

Sandra's Avatar


23 Oct, 2013 11:13 PM

I am new to Ruby on Rails and am trying to work on my first application. I have a windows box and used the link below to put an environment on my machine:

Everything installed fine. When I create the app, I get to the point where bundle install runs and receive this error:

Could not fetch specs from

I tried http:// and https://. When I ping the request times out but I can definitely get here via a browers. A tracert also eventually times out. I checked my host file for anything strange and didn't see anything obvious. Is there an issue with the site? Any ideas what my issue might be?

  1. 1 Posted by ZHamman on 24 Oct, 2013 12:32 PM

    ZHamman's Avatar

    I am also having issues getting gemspecs from rubygems via bundle install.

    Fetching source index from
    Fetching source index from
    Fetching source index from
    Resolving dependencies...
    Network error while fetching

    RHEL 6, Ruby 1.8.7, RubyGems 1.3.7.

  2. Support Staff 2 Posted by Nick Quaranto on 11 Nov, 2013 08:59 PM

    Nick Quaranto's Avatar

    Is this still happening?

  3. 3 Posted by Sandra Brooks on 11 Nov, 2013 09:03 PM

    Sandra Brooks's Avatar

    It is not. I was using a windows Ruby on Rails environment. After I
    installed a virtual machine using Ubuntu.everything worked fine. Thanks for
    the followup!




    From: Nick Quaranto
    Sent: Monday, November 11, 2013 3:00 PM
    To: [email blocked]
    Subject: Re: Could not fetch specs from [Problems

  4. Support Staff 4 Posted by Nick Quaranto on 11 Nov, 2013 09:29 PM

    Nick Quaranto's Avatar


  5. Nick Quaranto closed this discussion on 11 Nov, 2013 09:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac