gem defaulting to previous version & dependencies

Eric Meyer's Avatar

Eric Meyer

13 May, 2012 05:37 AM

I updated my gem (Susy) today, from version 1.0.alpha.1 to 1.0.alpha.2. The update involved relaxing the Compass dependency.

Now the default Susy page recommends downloading alpha-1 with the more strict dependency. When I bundle install the alpha-2 version explicitly, it still acts as though I'm requiring the more strict version of Compass.

How do I get the update to work as intended?

  1. 1 Posted by Eric Meyer on 18 May, 2012 07:47 AM

    Eric Meyer's Avatar

    Hello? I updated to 1.0.rc.0, and now alpha.2 is listed by default. What do I have to do to get my most recent version listed?

  2. Support Staff 2 Posted by Nick Quaranto on 04 Aug, 2012 05:43 PM

    Nick Quaranto's Avatar

    Catching up on issues here...

    Yeah, prereleases are sorted by alpha order. Sorry about the confusion here. :(

  3. Nick Quaranto closed this discussion on 04 Aug, 2012 05:43 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac